Troubleshooting Salesforce Sync Failure
Sync Failed with Error - HTTP Error Response: 401 Unauthorized with error response [{"message":"Session expired or invalid","errorCode":"INVALID_SESSION_ID"}]
Feed Item Detail | Salesforce Trailblazer Community Discussion Forums Migration FAQs | Salesforce Developers
Root Cause:
Salesforce Lightning Domain in the Zilla application instance config is not set to the current domain from Settings -> Setup -> Company Settings -> My Domain -> My Domain Settings -> Current My Domain URL.
Solution:
Need to connect with customer and set the Salesforce Lightning Domain in the Zilla application instance config from Settings -> Setup -> Company Settings -> My Domain -> My Domain Settings -> Current My Domain URL. Please refer to https://zilla.atlassian.net/wiki/spaces/ZILLASUP/pages/2031976453.